Pagina 1 van de 5 12345 LaatsteLaatste
Resultaten 1 tot 10 van de 42
  1. #1
    Ingeschreven
    21/06/2011
    Berichten
    95

    924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Beste forumleden,

    Na door omstandigheden een tijd afwezig geweest te zijn, de hobby weer opgepakt. De 924 nog steeds in bezit gelukkig, een witte 79'er in concoursstaat, aantoonbaar 67.000 km.
    Zoals ik al zei, door omstandigheden heeft de auto lange tijd stil gestaan.
    Gisteren heb ik ermee gereden, waarbij het volgende probleem optrad, ik zal het zo goed mogelijk omschrijven en hoop op tips en expertise van jullie kant, alles is welkom:

    Auto startte prima, duurde wel even voor ie aansloeg uiteraard, had lang stilgestaan.
    Benzine met wat loodvervanger, niet ouder dan een jaar en tank halfvol.
    Auto liep prima, uit de garage gereden en stationair warm laten draaien, ondertussen de compressor erbij gezet en de banden op spanning gezet.
    Nadat ik dit gedaan had, begon de motor wat slechter te draaien, toerental nam af en begon wat te haperen, hakkelen, stotteren.
    Gaspedaal ingetrapt, kwam netjes op toeren en bleef dan weer redelijk netjes stationair draaien, maar na enige tijd begon het stotteren weer.
    Vlak voor ik wilde vertrekken sloeg ie af en moest ik ongeveer 5 minuten wachten voor ik 'm weer aan de praat kreeg (verzopen?).
    Toen vertrokken, viel me op dat ie niet goed en direct op het gaspedaal reageerde, volledig intrappen maar niet accelereren, eerder inhouden.
    Bij het eerste stoplicht (moet je natuurlijk het gas loslaten) sloeg de motor af.
    Vervelend, op een drukke weg. Wederom gewacht, ca. 5 minuten, liet de motor zich weer starten. Eerstvolgende stoplicht herhaalde zich dit, en daarna nog een keer.
    Laatste keer door 2 handhavers over het kruispunt aan de kant geduwd, daarna de laatste km te voet afgelegd met mijn dochter van 8 die naar een verjaardagsfeestje moest en hierdoor een kwartier te laat kwam.
    Terug gelopen, auto startte weer en met 1 keer uitvallen thuis weten te komen door bij stoplichten te remmen met de handrem zodat ik iets gas kon blijven geven met de rechtervoet.

    Kortom: koude start is geen probleem. Maar bij warme motor lijkt ie te verzuipen. Houdt in, komt niet volledig op toeren, reageert averechts op het gaspedaal. Valt dan uit en laat zich na enige minuten (5 à 10) weer starten.
    Wat zou dit kunnen zijn..?

    WUR? o.i.d.?
    Laatst gewijzigd door franshjl; 10/05/2022 om 14:47.


  2. #2
    Ingeschreven
    06/08/2021
    Locatie
    Deventer
    Berichten
    481

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Zit ik te denken aan de warm/koudloop regelaar. Hij was koud en startte goed. Maar dan wordt het warm en dan moet er volgens mij een schuifje dichtgaan in die regelaar, zodat er minder benzine komt. Dat ding werkt volgens mij als een soort choke. En als de auto zo heel lang heeft stilgestaan kan dat spul vastzitten waardoor de motor veel te veel benzine krijgt, gaat stotteren en afslaat. Althans dat is het eerste wat bij mij opkomt. Wellicht dat er medeforummers zijn die andere ideeën hebben, of mij kunnen verbeteren als ik een verkeerde uitleg heb gegeven.


  3. #3
    Ingeschreven
    21/06/2011
    Berichten
    95

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Dank voor je antwoord, waar zit die regelaar precies, dan kan ik er eens naar kijken.


  4. #4
    Ingeschreven
    23/02/2015
    Locatie
    saint Denis de Pile France
    Berichten
    327

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    See het blauw omcirkelde item, dat is waar de luchtschuif zich sluit als de motor opwarmt.
    red motor opbouw 019.jpg
    Mercedes W124 1989 / Porsche 924 1983 restored / MG-Midget 1973 restored / Rover 1275 Mini 1992 restored
    Citroen 2CV6 1986 restored / Renault N72 restored/ Mazda MX-5 1.8 for the fun / Toyota Landcruiser Prado daily driver


  5. #5
    Ingeschreven
    21/06/2011
    Berichten
    95

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Duidelijk, dank je!


  6. #6
    Ingeschreven
    21/06/2011
    Berichten
    95

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Dit is niet de beruchte WUR toch?
    Mocht het afgebeelde onderdeel vast zitten, is daar zelf iets aan te doen, schoonmaken ofzo?
    En als ik de stekker eraf haal, zou het probleem zich dan (tijdelijk) oplossen?


  7. #7
    Ingeschreven
    21/06/2011
    Berichten
    95

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Deze zijn nergens te vinden merk ik na wat zoeken.
    Wel vond ik een revisiekitje op ebay.de
    Iemand suggesties voor een vervangend exemplaar?


  8. #8
    Ingeschreven
    06/08/2021
    Locatie
    Deventer
    Berichten
    481

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Of het de WUR is weet ik (nog) niet. Zal wel komen als ik zelf met de afstelling bezig ga. Geen idee of je het schoon kan maken. Ze zijn in ieder geval niet meer nieuw leverbaar. Dus eventueel gebruikt kopen en hopen dat ie goed is.........
    Als de stekker eraf wordt gehaald weet ik niet of het apparaat nog werkt of dat je probleem dan opgelost is.


  9. #9
    Ingeschreven
    28/01/2021
    Berichten
    309

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Niet de WUR idd, dit is de Auxiliairy air valve geloof ik. WUR zit aan de zijkant van je inlaatspruitstuk (Schutbordkant) vastgebout, op de foto onderaan het blauw omcirkelde deel te zien.

    Weet je al 100% zeker dat ie niet werkt? Kan namelijk van alles zijn met dat CIS systeem, zou het wel eerst goed testen voordat je gaat vervangen.

    Over testen gesproken; hier een handig document.
    https://1drv.ms/w/s!AtZA2pjrl28YpW0d...1RtAs?e=Qc01DJ


  10. #10
    Ingeschreven
    21/06/2011
    Berichten
    95

    Re: 924 1979 | 2.0 motor houdt in, slaat af, na 5 minuten start ie weer

    Da's het probleem natuurlijk, het is niet zeker welk onderdeel de boosdoener is.
    Ik heb gisteravond op Youtube het e.e.a. gevonden, de auxiliary air valve (vacuumvalve, zusatzluftschieber) kun je testen door 'm te demonteren en er 12 volt op te zetten. Als je dan door de openingen kijkt, kun je het diafragma open en dicht zien gaan ( of niet, als ie niet meer werkt).
    Op eBay.de vond ik een reviesiesetje voor rond de 30 Euro, je moet dan wel de klinknagels uitboren om 'm open te maken.
    Nu sleutel ik veel zelf aan vanalles en nog wat, dus dat zou wel lukken eventueel.
    Een nieuw exemplaar zag ik op eBay voor 600 Engelse Pond!
    Da's geen optie.
    Verder zag ik er veel die uiterlijk hetzelfde waren als die voor de 924, maar blijkbaar zijn ze inwendig toch anders.
    Voor een Mercedes bijvoorbeeld, zijn ze er al voor 98 Euro.
    Ook voor de WUR kwam ik een goed filmpje tegen, een Duitstalige how to voor de reviesie ervan, en nog een Engelsman ook die het goed uitlegde.
    Voor de WUR vond ik op eBay.de ook een reviesiesetje, voor 43 Euro.
    Misschien bestel ik beide, je kan het maar op voorraad hebben liggen.
    Nu zou er nog een 3e boosdoener kunnen zijn, de cold start valve ( koudstartklep?, zie foto).
    Als er iemand is die afgaand op mijn verhaal kan zeggen welke van de 3 waarschijnlijk het probleem is, hoor ik het graag!
    Mocht er geen gerichte verdenking uitkomen ga ik denk ik alle 3 reviseren/ vervangen, eentje tegelijk en hopelijk kom ik dan het probleem tegen.
    Hieronder nog wat linkjes:

    Het Engelse filmpje over de revisie van de WUR:


    Het Duitse filmpje over de revisie van de WUR:


    Revisiekitje WUR:

    https://www.ebay.de/itm/384627462030...ffe%7Ciid%3A15

    Revisiekitje vacuumklep?auxiliary air valve:

    https://www.ebay.de/itm/185166067358...ffe%7Ciid%3A15

    (bij deze zag ik wel dat het OEM nummer, eindigend op 169, niet voorkwam in de lijst, wel 170. Voorafgaand aan bestellen misschien beter even mailen of het geschikt is).

    Bedrijf in Duitsland dat de WUR kan testen en indien nodig reviseren:

    https://www.ebay.de/itm/185277292406...2ffe%7Ciid%3A9

    Interessant stukje over het warme startprobleem en een eventuele oplossing met een Audi relais:

    https://www.stinni.de/index.php/pors...im-porsche-924
    Laatst gewijzigd door franshjl; 11/05/2022 om 10:50.


Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •